Kritische “Log4Shell” Schwachstelle in Protokollierungsbibliothek Log4j

Die kritische Schwachstelle CVE-2021-44228 [MIT2021] (Log4Shell) sowie zwei weitere Schwachstellen (CVE-2021-45046, CVE-2021-45105) in der weit verbreiteten Java-Bibliothek Log4j führen nach Einschätzung des BSI zu einer extrem kritischen Bedrohungslage. Das BSI hat daher eine Cyber-Sicherheitswarnung der Warnstufe Rot veröffentlicht.

Die Pressemitteilung, den vollständigen Artikel und alle weiteren notwendigen Maßnahmen finden Sie hier: BSI: Kritische Schwachstelle in Java-Bibliothek Log4j.

Gerne sind wir Ihnen behilflich. Kontaktieren Sie uns!

Quelle: Bundesamt für Sicherheit in der Informationstechnik (Stand: 22.12.2021)